2.6 Presenting Rendered Images in Microstation

Effective presentations of a design can be made without using any applications but Microstation and Windows. This section covers some basic presentation techniques and utilities within Microstation.

Displaying Images in Microstation

The Image Display tool is found under the Utilities Menu

UTILITIES>IMAGE>DISPLAY

Display Image Dialog

This file dialog comes up, with the available image formats as file types. There is a preview window on the right (check the Preview box to turn them on). Select an image and the Display tool opens a window with the image at the highest resolution that can be displayed on the screen, the displayed resolution is shown at the top of the window. This tool could be used to cycle through a saved set of rendered views.

Image Display Window

There are some useful tools in the pulldown menus at the top of the window. Edit>Size allows you to resize the image up or down in resolution, the lock icon maintains the image aspect. Click and draw a rectangle anywhere in the window and that area can be copied and pasted elsewhere in the image. The image can also be cropped to the rectangular area, using Edit>Crop . Image>Gamma and Image>Tint allow you to adjust brightness and color of the image, it can then be saved under a new name and image format: File>Save As...

Displaying Image Sequences and Animations

There is another display tool meant for viewing and setting up animation sequences.

UTILITIES>IMAGE>MOVIES

The tool is meant to be used for playing back sequential numbered files that have been produced by an animated fly-through or dive-through. The output from those tools can be an AVI, or a series of still images in sequence (image001, image002, image003, etc.) The sequences can be played back smoothly at various playback speeds, or the images can be stepped through one at a time. Separate sequences can be joined together, or individually edited or shortened. The image sequence can then be output as an AVI if a single animation files is desired.

This tool is not only useful for animations. A series of static images or renders can be inserted as individual 'frames' and played back as an animation at any speed desired, or shown one at a time with the forward and backward arrows on the timeline. This is an easy way to set up a 'slide show' that can play within Microstation.

Sample Movie Setup

Individual images are loaded with the EDIT>INSERT FRAME command from the pulldown menu, timing is controlled through the SETTINGS>PLAYBACK dialog, where the duration of each slide can be set in ticks (60 ticks = 1 second) and the show can be set to loop.

Playback Settings Dialog